WatchOS 4 non sarà compatibile con iPhone 5 e 5C

Ieri Apple ha presentato il nuovo watch OS 4.0, che da oggi è disponibile in beta per gli sviluppatori di applicazioni e prossimamente al pubblico.

Brutte notizie per i possessori di iPhone 5 e 5c, dato che come ben sapete non sono aggiornabili a IOS11 pertanto dato che watchOS 4.0 supporterà solo iOS11, quest'ultimi non saranno compatibili e quindi non collegabili ad Apple watch.

Ma non preoccupatevi, dato che basterà non aggiornare l'orologio alla versione successiva e tutto rimarrà come ora.

Segui Help Tecno Blog sui canali social per rimanere aggiornato sulle ultime novità, basta un click:
-Seguici su Facebook😄
-Seguici su Twitter😀
-Seguici su YouTube😁
-Iscriviti ai Feed😏

Offerte consigliate:

   

Commenti